Hello CAREWare MA providers,

For security purposes, we are requiring that all users install a specific Windows patch (released in July 2017). Details are below. Please work with your IT department to make sure that your machine has this patch installed by Thursday 10/19 (or ask your IT department to verify that this patch was already installed). Users who do not have this patch installed may no longer be able to log into CAREWare.

The patch is called “CVE-2017-8563 | Windows Elevation of Privilege Vulnerability”. Follow these steps for details:

  1. Go to https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2017-8563
  2. The site will re-direct to: https://portal.msrc.microsoft.com/en-us/security-guidance
  3. Accept the terms
  4. Click on the original link again: https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2017-8563

As a reminder, users are responsible for keeping their workstations up to date with patching as part of their use of CAREWare.

Please direct any questions or feedback to our helpdesk at CAREWareMAhelpdesk@jsi.com.

Your CAREWare MA helpdesk team,

Molly, Chris, Ashley and Mira

October 5, 2017: IMPORTANT: Required Patch for CAREWare MA

Leave a Reply

Your email address will not be published.